Conversions - 3rd Party Partial Outage
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 06:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 05:46 UTC
Investigating
We are experiencing some problems creating new conversions on one of our 3rd party providers. The issue has been identified and is being worked on. It is currently affecting a small percentage of our flow and the majority of conversion requests are working.
Posted Mar 26, 2024 - 04:44 UTC
This incident affected: Conversions.