Elevated API Errors
Incident Report for Currencycloud
Resolved
The API is operating as normal
Posted Apr 18, 2017 - 15:27 UTC
Monitoring
Service has now been restored and we are monitoring the API error rates closely.
Posted Apr 18, 2017 - 15:24 UTC
Identified
The problem has been identified, and service is now being restored.
Posted Apr 18, 2017 - 15:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 18, 2017 - 15:15 UTC