Unable to create transfers/create and obtaining rates/detailed
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 21:49 UTC
Update
Transfers/create and Rates/detailed are now operational.
We are continue to work on a long term fix on this issue.
Posted Aug 11, 2022 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 18:29 UTC
Investigating
We are currently experiencing issues with the creation of transfers and rates/detailed on the platform
Posted Aug 11, 2022 - 17:57 UTC
This incident affected: Payments and Conversions.