Delay in EUR Local collections
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2020 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 11:17 UTC
Investigating
EUR Local collections are currently not being processed due to a banking partner issue.
This has affected Local EUR funding and will result in a delay in balances being updated for clients who fund this way.
We are in contact with our banking partner and will provide further updates as soon as we receive them
Posted Nov 18, 2020 - 10:17 UTC
This incident affected: Balances.