Delay in notifications being sent
Incident Report for Currencycloud
Resolved
This issue has now been resolved, and all notifications are flowing as normal. If you experience any further issues, please contact our support team.
Posted Feb 16, 2018 - 17:42 UTC
Monitoring
The issue is now fixed, and we are monitoring the flow of notifications.
Posted Feb 16, 2018 - 16:52 UTC
Identified
We are experiencing delays in sending out notifications from our system. We have identified the issue and will be repairing this shortly.
Posted Feb 16, 2018 - 12:37 UTC