Unable to create conversions
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 17:32 UTC
Monitoring
After initially observing an increase in errors on the conversion create endpoint, the service has now recovered and remains stable.
We will continue to monitor the service to ensure it is functioning as normal.

Apologies for any inconvenience this may have caused.
Posted Nov 16, 2020 - 16:59 UTC
Investigating
We are urgently investigating an issue that is causing conversion creation to fail.
Posted Nov 16, 2020 - 16:45 UTC
This incident affected: Conversions.