Conversions - 3rd Party Outage
Incident Report for Currencycloud
Resolved
We identified the root cause of the issue related to conversion creation and this has now been resolved. If you experience any further issues then please contact support.
Posted May 23, 2017 - 17:15 UTC
Identified
We are experiencing a problem creating new conversions, this is due to a 3rd party outage, and the supplier is working on fixing the problem.
Posted May 23, 2017 - 16:10 UTC