Conversions - 3rd Party Outage
Incident Report for Currencycloud
Resolved
The 3rd party outage has now been resolved. Creating conversions should be back to normal. If you have any further issues, please contact us.
Posted May 22, 2017 - 16:41 UTC
Investigating
We are experiencing a problem creating new conversions, this is due to a 3rd party outage, and the supplier is working on fixing the problem.
Posted May 22, 2017 - 16:31 UTC