Conversions - 3rd Party Outage
Incident Report for Currencycloud
Resolved
Our supplier has fixed their issue. The creation of new conversions should be back to normal. If you experience any further issues, please contact our support teams.
Posted May 24, 2017 - 16:42 UTC
Identified
We are experiencing a problem creating new conversions, this is due to a 3rd party outage, and the supplier is working on fixing the problem.
Posted May 24, 2017 - 16:17 UTC