Performance degradation on the platform
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 17:59 UTC
Update
Restart completed
Posted Jan 19, 2023 - 14:40 UTC
Investigating
We are seeing degraded performance on the production platform.

We are going to scale up an internal service, doing so will cause a 1 min downtime to all services.
Posted Jan 19, 2023 - 14:30 UTC
This incident affected: API, Payments, Conversions, Paydirect.io / Direct, Notifications, and Balances.