Balance Transfer webhook notifications not being sent.
Incident Report for Currencycloud
Resolved
Balance Transfer webhook notifications are now being sent. Missing notifications during the outage will be rescheduled for delivery throughout 18/10/2024.
Posted Oct 17, 2024 - 21:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 19:39 UTC
Investigating
We are currently investigating an issue in which Balance Transfer webhook notifications not being sent.
Posted Oct 17, 2024 - 19:39 UTC
This incident affected: Notifications.