Delay in updating EUR balances
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 14:41 UTC
Monitoring
Please note that due to an incident at a third party, no EUR Collections are currently being processed into our system. This has affected all EUR collections since this morning and will result in balances not being updated until tomorrow. This only affect clients who fund in this way. If you are unsure whether this affects you please contact support. We are in contact with our provider and we will update once we have more information.
Posted Aug 19, 2019 - 12:26 UTC
This incident affected: Balances.