MAJOR PLATFORM OUTAGE PROD and DEMO
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:42 UTC
Monitoring
Services are recovering, but we will continue to monitor the platform for any issues.
Posted Jun 21, 2022 - 07:19 UTC
Update
Issue identified at Cloudflare

https://www.cloudflarestatus.com/

Identified - The issue has been identified and a fix is being implemented.

Investigating - Cloudflare is investigating wide-spread issues with our services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.
Posted Jun 21, 2022 - 07:01 UTC
Investigating
Due to a third party network provider we are experiencing a major outage impacting production and demo environments. We will provide and update as soon as we can.
Posted Jun 21, 2022 - 06:50 UTC
This incident affected: API and Paydirect.io / Direct.