Delay in local AUD Payments
Incident Report for Currencycloud
Resolved
We have been able to successfully resubmit the AUD payments.

All AUD payments are now submitted and have not missed cutoffs.

We are working with our provider to understand the root cause of the problem they faced.
Posted Apr 08, 2021 - 16:05 UTC
Update
Our payment provider has identified an issue that only impacts local AUD payment submissions

We are having been working around this issue for all over other APAC currencies while they try to resolve the fault.
Posted Apr 08, 2021 - 15:58 UTC
Update
Our payment provider has identified an issue impacting AUD payment submissions.

We have been able to successfully submit Local SGD, HKD, INR, IDR, MYR & PHP.

We are continuing to work with them to resolve the issue with AUD.
Posted Apr 08, 2021 - 12:58 UTC
Identified
Our provider has identified the issue.

We are currently working around the problem to try and get payments out as soon as possible.
Posted Apr 08, 2021 - 12:10 UTC
Investigating
We are currently working on an issue with our local APAC payment provider, that is preventing us from submitting payments.

No payments have missed cutoff and we are working closely with them to resolve the issue.
Posted Apr 08, 2021 - 11:10 UTC
This incident affected: Payments.