Production Environment - Scheduled Failover
Scheduled for May 12, 00:00 - 03:00 UTC
Update
During this time API and DIRECT will be unavailable.
Posted Apr 12, 2024 - 14:05 UTC
Scheduled
The Currencycloud Production environment will be undergoing scheduled failover on Sunday May 12th at 00:00 UTC.

Access will be unavailable during the failover process. Payments, conversions and transfers will therefore not be able to be created.

During the failover access will be unavailable for approximately 1 hour.

Access will be restored briefly for approximately 30 minutes, before we fail back to our live environment, during this fail back process access will be unavailable again for approximately 1 hour.
Posted Apr 12, 2024 - 13:32 UTC
This scheduled maintenance affects: API, Payments, Conversions, Paydirect.io / Direct, Notifications, and Balances.