Problem accessing direct service
Incident Report for Currencycloud
Resolved
This incident has been resolved. No further updates.
Posted Feb 21, 2019 - 16:14 UTC
Monitoring
Direct service is now fully operational but we will continue to actively monitor its availability throughout the day
Posted Feb 21, 2019 - 11:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2019 - 11:35 UTC
Identified
We have identified a problem with our Direct system whereby some customers may receive a "Service Unavailable” error message. We have identified the root cause and are currently deploying a fix. We expect the service will be restored to full capability imminently.

Access to our API service is not affected by this.
Posted Feb 21, 2019 - 11:24 UTC
This incident affected: Paydirect.io / Direct.