DIRECT - Funding USD Priority bank transfer incorrect
Incident Report for Currencycloud
Resolved
A fix has been pushed to DEMO and PROD

The correct information should now be showing in DIRECT
Posted Jul 30, 2020 - 16:13 UTC
Investigating
We are aware of an issue that is impacting the information being displayed on Direct

Balances - United States Dollar > Fund

The Priority bank transfer and Regular bank transfer are the same.

This is only impacting the information being displayed

We are working on the problem now and looking to push a fix into Production as soon as possible
Posted Jul 30, 2020 - 15:14 UTC
This incident affected: Paydirect.io / Direct.