Errors on create conversions
Incident Report for Currencycloud
Resolved
Issue has been resolved, we will continue to monitor the service and provide a root cause as soon as possible
Posted Sep 13, 2022 - 15:09 UTC
Monitoring
Issue has stopped, moving to monitoring
Posted Sep 13, 2022 - 13:44 UTC
Investigating
We are seeing a re occurrence of an issue with creating conversions, have escalated the issue to our FX provider
This does not impact creating conversion for APAC currencies
Posted Sep 13, 2022 - 11:24 UTC
This incident affected: API and Conversions.