Confirmation of Payee Inbound - Degraded
Incident Report for Currencycloud
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 08:21 UTC
Investigating
We are investigating an issue that could impact some clients ability to validate their accounts via confirmation of payee when funding their Currencycloud local GBP account.

Accounts created or updated between 2024-12-05 02:00:00 and 2024-12-06 02:00:00 are impacted.

We are working to resolve the issue.
Posted Dec 06, 2024 - 12:46 UTC
This incident affected: Balances.