Local DKK and EUR Payment Delays
Incident Report for Currencycloud
Resolved
This incident has now been resolved, so there should be no further delayed payments. Apologies for any inconvenience caused if you have experienced delays.
Posted Aug 05, 2020 - 13:38 UTC
Update
In addition to DKK we have noticed that a small number of EUR local payments have also been impacted, so may also have a one day delay. We are working to resolve the issue as quickly as possible
Posted Aug 05, 2020 - 12:34 UTC
Investigating
We are currently experiencing an issue processing DKK payments. Payments created before 08:30 UTC today will be delayed by one day.
Posted Aug 05, 2020 - 08:52 UTC
This incident affected: Payments.