AUD Trading Availability

Incident Report for Currencycloud

Postmortem

Overview
AUD availability was temporarily reduced, which resulted in short-term restrictions on AUD trading. Balances were later restored through planned settlement sweeps and supporting operational actions.

Client Impact
A number of clients were unable to book trades involving AUD sales, while all other supported currencies and payout services operated normally. A small set of clients was affected, and expectations were managed through proactive status page updates.

Root Cause
Liquidity was temporarily constrained due to gaps in the safeguards designed to maintain adequate balance levels under unusual trading conditions. Existing monitoring and alerting did not surface the depletion early enough to prevent temporary unavailability.

Remediation
Liquidity was promptly restored through settlement sweeps and interim manual actions while trading availability was monitored. Additional controls and improved real-time checks were initiated to prevent recurrence.

Currencycloud Confidential
Posted Dec 03, 2025 - 16:17 UTC

Resolved

The issue affecting AUD trades to a limited set of restricted currencies has now been fully resolved. All AUD trading and payout services are operating normally.

Thank you for your patience while we worked to restore full availability.
Posted Dec 02, 2025 - 09:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 01, 2025 - 10:10 UTC

Monitoring

We are currently experiencing an issue affecting AUD trading to a limited set of restricted currencies. As a result, clients may be unable to book trades involving the sale of AUD to those specific currencies.

Please note:

All other AUD trading and all AUD payouts continue to operate normally.
The issue is contained to a narrow set of currency pairs.
Our team is actively working to restore full availability.

We will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Dec 01, 2025 - 10:05 UTC
This incident affected: Conversions.